Search found 1 match

by nmaiorana
Tue Oct 07, 2008 10:11 pm
Forum: BirdieSync 1.x Support
Topic: Sync Error with Lightning 0.9 & BirdieSync 1.7.0.1
Replies: 25
Views: 9048

Re: Sync Error with Lightning 0.9 & BirdieSync 1.7.0.1

I'm having the same issue. I tried using 1.7.0.2 but not able to sync.