Search found 2 matches

by CloudAtlas
Thu Jan 21, 2010 5:14 pm
Forum: BirdieSync 2.x Support
Topic: BirdieSync 2.0.0 Beta-r Incompatible With Thunderbird 3.0.1
Replies: 2
Views: 1604

Re: BirdieSync 2.0.0 Beta-r Incompatible With Thunderbird 3.0.1

Thanks Birdy - looking forward to the full release of Birdiesync 2
by CloudAtlas
Wed Jan 20, 2010 5:50 pm
Forum: BirdieSync 2.x Support
Topic: BirdieSync 2.0.0 Beta-r Incompatible With Thunderbird 3.0.1
Replies: 2
Views: 1604

BirdieSync 2.0.0 Beta-r Incompatible With Thunderbird 3.0.1

Hi Just updated Thunderbird to v3.0.1 and beta-r no longer works. Grateful for your advice. Many thanks. P.S. Apologies, after having posted this, I found this in the bug report section http://www.birdiesync.com/forum/viewtopic.php?f=2&t=1087&start=135&sid=f7eb7fa6f484117c07a9c87da55411c9&sid=f7eb7f...