Search found 3 matches

by kater
Tue Sep 13, 2011 8:48 am
Forum: Wishes
Topic: Backwards compatibility
Replies: 2
Views: 3305

Re: Backwards compatibility

Well, only after I installed TB6 (and went through all the problems with my addons no longer working...) I installed the latest version of BirdieSync and only then could I synchronize my contacts with my phone. I wish I could repeat the problem for you, but I am afraid of disturbing TB6 and BirdieSy...
by kater
Thu Sep 08, 2011 3:22 pm
Forum: Wishes
Topic: Backwards compatibility
Replies: 2
Views: 3305

Backwards compatibility

I recently had to deal with the problem of different versions between the Desktop and my phone. That is, I had Thunderbird 3.1 and BirdieSync 2.3.3.3, but my phone updated its Birdiesync version and I could no longer sync my contacts. The result was that I was forced to dl the latest BirdieSync vers...
by kater
Fri Aug 05, 2011 10:55 am
Forum: BirdieSync 2.x Support
Topic: BirdieSync for Android
Replies: 1
Views: 1256

BirdieSync for Android

Hi to all.
I am a registered user of BirdieSync and wanted to know if I can only download the BirdieSync for android from the Android Market. I absolutely do not want to share my contacts and other info with Google.
I would appreciate any help.

Thanks
Kater