Search found 1 match

by slvmart
Wed Oct 30, 2013 11:35 am
Forum: BirdieSync 2.x Support
Topic: incompatible with thunderbird 24.1.0
Replies: 7
Views: 3825

Re: incompatible with thunderbird 24.1.0

Any chance we can get a better idea of what "soon" means ? Thanks !