Search found 4 matches

by Nyctobello
Tue Jan 15, 2008 2:56 am
Forum: Wishes
Topic: now that lightning 0.7 is supported, what about 0.8 ?
Replies: 14
Views: 9428

Re: now that lightning 0.7 is supported, what about 0.8 ?

I would also greatly appreciate support for Lightning 0.8pre and 0.8. This is the version to use with Gcal Provider 0.4pre, which fixes the problem with recurring events, but now I can't sync with windows mobile since birdiesync doesn't support it!
by Nyctobello
Mon Nov 05, 2007 4:11 pm
Forum: BirdieSync 1.x Support
Topic: Recurring events
Replies: 3
Views: 2672

Thanks for replying.
I'm a sitting duck I guess then (sorry for the pun), until google provider updates.
by Nyctobello
Sun Nov 04, 2007 1:15 am
Forum: BirdieSync 1.x Support
Topic: Recurring events
Replies: 3
Views: 2672

anyone?
by Nyctobello
Wed Oct 31, 2007 10:28 pm
Forum: BirdieSync 1.x Support
Topic: Recurring events
Replies: 3
Views: 2672

Recurring events

My setup: -Vista (32bt) -Thunderbird 2.006 -Lighting 0.7 -Google Provider 0.3.1 BirdieSync: 1.6.3.2 WM5 Smartphone with l.6.3.2 Problem: I am synchronizing my google calendar with thunderbird. I do NOT (and would not like to) use sunbird. My recurring events which show up in both my thunderbird cale...