Search found 1 match

by tragatschnig
Thu Jun 26, 2008 12:50 pm
Forum: Wishes
Topic: Support for 0.9pre
Replies: 9
Views: 5747

Support for 0.9pre

Hi!

I just tried 0.9pre and realized that birdiesync does not want to cooperate with this version.
So I hope that birdiesync adopts to the current (pre)version very soon, so that I can enjoy the advantage of using lightning as soon as possible ;)

Simon