Page 1 of 1

Outlook XP must be installed

Posted: Thu Jun 04, 2009 9:49 pm
by Kudzum

I had to hard reset my smartphone and after the re-install of birdiesync, activesync doesn't want to connect anymore. The error message is something like that (issued from french message) : Microsoft Outlook XP (or further) must be installe to synchronize ...
I can't modify options of activesync. Is there a way to resolve this problem without all re-install ?
I just tried to re-install activesync, and I got the same message


PS : sorry for my poor english

Re: Outlook XP must be installed

Posted: Tue Jun 09, 2009 7:40 am
by Birdy
Hello Boris,

This kind of message could be displayed if for instance an Outlook category was selected to be synchronized (contacts, calendar, tasks or e-mails). Outlook categories are different from BirdieSync categories (cards, events, tasks and mails).
Did you delete your partnership after you hard reseted your mobile device (this is recommended) ? If not could you try to do it ?
Is your mobile device a Smartphone ? (no touch screen) If yes it could be still "application locked". If you hard reset it, all the original settings are restored so your Smartphone could be "application locked" again. In this case, it is necessary to "application unlock" it again as described in this FAQ topic.

If you still have a problem,after having closed Thunderbird/Sunbird, disconnected, reconnected your mobile device and waited for the end of the synchronization, could you send your logs with "Tools/BirdieSync/Archive logs..." to support(at) ?

Re: Outlook XP must be installed

Posted: Mon Jun 15, 2009 12:30 pm
by Kudzum

It works well now. But I don't know exactly what I did :?
I use to sync my smartphone at home and at work. The home config is XP with Thunderbird and the work config is XP64 with Outlook. I sync at home with bluetooth and with USB cable at work. After my precedent message, I tried to sync at work and it didn't work anymore for the first time. I tried a second time at the end of the day and without changing anything and it worked !!! :shock:
Well, I tried at home after and it worked too !!! :shock:
I don't know what appened :?