Problem after PPC Restore

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
Justus
Posts: 34
Joined: Sun Apr 15, 2007 7:42 am

Problem after PPC Restore

Post by Justus » Sun Apr 15, 2007 7:59 am

Hey
I got a little problem after restoring my PPC after Clean Reboot. Here what I did:
I played around a bit with the BT-Stack. Because I was not sure it would work, I made a Backup with SPB Backup before I changed the BT-Stack. What shal I say? It did not work...... So I made a Clean Reset/Reboot (Persistant Storage formatted) and Restored my device. The system and syncs was working fine when I made my Backup.
Now, after my restore, nothing works. When all BirdieSync options are deactivated in AS, AS connects and synchronizes AvantGo and my favorites. As soon I activate BirdieSync (Mails, Tasks, Events and Cards) Nothing works! AS keeps looking for changes (for hours) and when I remove the device from the cradle and connect it again, no connection can be established or AS gets a sync-error. I uninstalled BirdieSync and AS. Then I made a manual registry cleaning deleting everthing that has to do with one of them. Then I uninstalled BirdieSync on my PPC before I cleaned the Registry with SK-Tools and PocketMechanic. When I was sure I cleaned PPC and PC I rebootet them both and installed AS and BirdieSync. Unfortunately with the same result. When I delete the partnership on the Mobile Device and the Desktop, to create a new one, the sync works fine until I activare the Mozilla Sync options. Has anybody a hint?

PC is running on WinXP Pro
PPC is a iPAQ HX2790b running Windows Mobile 5
Thunderbird v1.5.0.10
Lightning v0.31

Best Regards,
Justus

P.S.: Please excuse my bad English..... I am just a Kraut

Justus
Posts: 34
Joined: Sun Apr 15, 2007 7:42 am

Post by Justus » Sun Apr 15, 2007 9:43 am

Got a bit closer to the root of the feature..... ;-)
It is a Mail-problem! In a last desperate try I just activated "Cards" in the AS-sync options. To my biggest surprise it worked. Then I activated Events and it worked fine too. When I activated Mails, the problem occured again. The same sync-error! "Microsoft ActiveSync could not establish a connection to the mobile device". The only thing I could do was deleting the partnership to deactivate "Mails". My mail-account is an IMAP-account. I configured BirdieSync to Sync the "Sent"-Folder. Unless I told BS nor to sync any mailfolders after I found out where the problem is, AS got an Error again.
Cause my account is an IMAP-account it is no really serios problem but would be nice if this little problem, on my mobile device, my desktop or uppon my neck could be fixed....
Best regards and THX,
Justus

Birdy
Site Admin
Posts: 3022
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Sun Apr 15, 2007 10:37 am

Hello Justus,

Some recent modifications were made to deal with potential synchronization problems with mails. I will send you a new version of BirdieSync to see if it could help to solve your issue.
Birdy

Justus
Posts: 34
Joined: Sun Apr 15, 2007 7:42 am

Post by Justus » Sun Apr 15, 2007 10:49 am

Just got it! Thanks a lot! I am just wondering why it work before i changed a running system :banging my head into a wall: ?
Yours,
Justus

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests