pb synchro cards birdiesync 1.5.2.0

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
Christophe Chenevard
Posts: 3
Joined: Thu Apr 26, 2007 9:04 am

pb synchro cards birdiesync 1.5.2.0

Post by Christophe Chenevard » Thu Apr 26, 2007 9:13 am

Bonjour

depuis que j'ai installé la dernière version de birdiesync, j'ai un pb de synchro de mes contacts (cards). J'ai le point d'exclamation rouge attention requise : cards.
j'utilise un hp hw6915 qui tourne avec informant au lieu d'outlook.
Je précise qu'avec la version précédente, je n'avais pas de pb particulier.
Sur mon pc, c'est Thunderbird 1.5.0.10

Merci d'avance pour votre aide

Christophe Chenevard
Posts: 3
Joined: Thu Apr 26, 2007 9:04 am

Post by Christophe Chenevard » Thu Apr 26, 2007 9:22 am

Re

je me réponds tout seul car j'ai trouvé la réponse à mon problème. C'est parce que je n'ai pas la version 2 de Thunderbird !

Mais alors pourquoi en cherchant une maj dans TB avec Aide/recherche de mises à jour, il m'indique qu'il n'y a pas de nouvelle version ???... :roll:

A+

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Thu Apr 26, 2007 9:37 am

Bonne question. Je ne suis pas certain qu'il y ait une mise à jour automatique pour passer de Thunderbird 1.5 à Thunderbird 2.0. Pour des mises à jours mineures oui, mais il est possible que ce soit à l'utilisateur de faire cette mise à jour plus importante. Ou alors cette mise à jour automatique interviendra beaucoup plus tard (comme je crois c'est le cas pour Firefox 2.0).
Birdy

Christophe Chenevard
Posts: 3
Joined: Thu Apr 26, 2007 9:04 am

Post by Christophe Chenevard » Thu Apr 26, 2007 9:42 am

C'est vrai qu'on pourrait interpréter le passage d'une version 1.quelque chose à une version 2 comme une "mise à niveau" et non comme une mise à jour...
Ou alors, ils retardent peut-être exprès le téléchargement via ce biais pour ne pas saturer les serveurs...

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Thu Apr 26, 2007 1:49 pm

Il ne faut également pas oublier que Thunderbird 2.0 est encore "jeune" et que certaines personnes pourraient vouloir ne pas l'utiliser. Il y a encore quelques petits bugs embêtants qui traînent de ci de là et toutes les extensions ne sont pas encore compatibles...
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests