Prob with Mail sync

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
22 à Asnières
Posts: 17
Joined: Thu Jun 07, 2007 8:00 pm

Prob with Mail sync

Post by 22 à Asnières » Thu Jun 07, 2007 8:04 pm

Hi Birdie, et merci pour le bon boulot.
At last I can live with Bill G permanetly around me !

Just a prob :
I have sync with Outlook 2002, then switched to Birdiesync / thunderbird for my Samsung SGH-i600.
The mail does sync and I can access them on Outl for Mob whislt still USB connected.
As soon as I diconnect and try to reach my mail, it prompts me for an Exchange Server connection, details...
Bill is not fully dead yet...

Any thoughts ??

Many thanks in advance

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Fri Jun 08, 2007 4:30 pm

Hello 22,

Do you have this message on your mobile or on your desktop ? Could you give the exact message ?
What do you exactly mean by "when I reach my mails" ?
Thanks.
Birdy

22 à Asnières
Posts: 17
Joined: Thu Jun 07, 2007 8:00 pm

Post by 22 à Asnières » Mon Jun 11, 2007 7:18 am

Salut Birdie,

Sur le mobile, je choisit E-mail Outlook et j'obtein la réponse :

"Pour synchrosniser directement avec Exchange Server, cliquez sur suivant.
Pour synchroniser avec Outlook sur votre PC, installez Activesync sur le PC puis connectez cet appareil".

Des idées ? Merci pour ton aide

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Mon Jun 11, 2007 10:24 pm

Sorry, I must admit that I never met this kind of problem before...
Did you try to delete and create ActiveSync partnership again ?
Birdy

22 à Asnières
Posts: 17
Joined: Thu Jun 07, 2007 8:00 pm

Post by 22 à Asnières » Tue Jun 12, 2007 7:23 am

Tried it ten times at least !

22 à Asnières
Posts: 17
Joined: Thu Jun 07, 2007 8:00 pm

Post by 22 à Asnières » Thu Jun 14, 2007 8:17 pm

Hi again Birdie,

Any idea ?
I've tried everything I could think of...

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Thu Jun 14, 2007 8:41 pm

The problem is I never met this kind of problem under WM5.0. I don't know why Pocket Outlook doesn't seem to detect that a partnership is there...

I am afraid you already did that, but did you tried to put dummy values for the exchange server ? Could you try to synchronize an Outlook category (notes for instance) at the same time to see if it changes something ?
What if you synchronize your mails with Outlook (without activating Thunderbird mail synchronization) then switch back to Thunderbird ?
Did you try also to delete ActiveSync partnership on the mobile (in ActiveSync/Menu/Options) and not on the desktop ?
Birdy

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Wed Jun 20, 2007 6:08 pm

It seems that sc123 had a similar problem and had to create a fake exchange server. You may checkout this thread.
Keep us informed if it solved your problem.
Birdy

22 à Asnières
Posts: 17
Joined: Thu Jun 07, 2007 8:00 pm

Post by 22 à Asnières » Wed Jun 27, 2007 3:05 pm

Right,

In fact, my problem is not really solved...

Going through Start/Messages/Email Outlook the N° of mails appears between braquets, but when trying to open, this, disconnected from USB, it gives me the same message (need exchange server...)

From the default Windows startup screen, I can go down to my mails and than it does open.

Not really a solution but rather a workaround...

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests