The version of Lightning is not compatible

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
fat-cat
Posts: 2
Joined: Sat Apr 05, 2008 12:51 pm

The version of Lightning is not compatible

Post by fat-cat » Sat Apr 05, 2008 1:00 pm

Hi Birdie,

There is a new version of Thunderbird Lightning (0.9) - but now BirdieSync and Lightning are not compatible anymore. It is said: "Current version of Lightning extension is not compatible with BirdieSync." That is to say that I am not able to synchronize. Do you have an idea what to do?
I uninstalled Lightning and installed Lightning 0.8 again .. nothing .. the problem is still the same.
The version of Lightning 0.8 has been downloaded from the mozilla website.
Do you think it's necessary to completely uninstall thunderbird and lightning?

Thanks in advance.
Claudia

Birdy
Site Admin
Posts: 3022
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: The version of Lightning is not compatible

Post by Birdy » Sun Apr 06, 2008 10:53 am

Hello Claudia,

BirdieSync 1.6.9.0 was released and supports Lightning/Sunbird 0.8.
If you want to use Lightning/Sunbird 0.8, you must upgrade to this new version.

Check out the release information.
And the upgrade procedure.
Birdy

fat-cat
Posts: 2
Joined: Sat Apr 05, 2008 12:51 pm

Re: The version of Lightning is not compatible

Post by fat-cat » Sun Apr 06, 2008 4:21 pm

Thanks for your help ... I had an older version of BirdieSync and that was the reason why I didn't work:
BirdieSync 1.6.3 and 0.8 didn't fit. I have upgraded to 1.6.9 and it's fine.

Bye. Claudia

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests