PocketPC 2003 and ActiveSync 4.5 on Windows XP

There is always a place for lost subjects who apparently don't fit the previous forums. This is the one...
Post Reply
AsusUser
Posts: 2
Joined: Wed Mar 26, 2008 1:09 pm
Location: Germany

PocketPC 2003 and ActiveSync 4.5 on Windows XP

Post by AsusUser » Wed Mar 26, 2008 2:26 pm

Hi,

i've read in this forum about users who got PocketPC 2003 + ActiveSync 4.5 (the necessary Version for BirdieSync) running on Windows XP.

The only AS Versions i get running with my Asus MyPal 620G are 3.7 or 3.8 - when i try to connect the PDA with AS 4.2 or 4.5 i get this error message (i'am a german Windows user):
[german]"Wichtige Kommunikationsdienste konnten nicht gestartet werden. Starten sie das mobile Gerät erneut, und versuchen Sie neu zu verbinden."[/german]
similar in english this should mean:
Important communication services could not be started. Restart the mobile device und try a new connect.
(I've done this, but the same error occurs)

Are any additional components (e.g. .NET or something else) necessary for Windows XP or PocketPC?
The cgautil.exe (.NET Compact Framework [1.0.2268.00]) installed at the PDA.

The used config:
- Windows XP Pro Version 2002 SP2 on a DELL Inspiron 6400
- PocketPC 4.20.1081 (Build 13100) on a Asus MyPal 620G connected with USB to the Desktop

Thanks for any advice.
Everything is ok in the end. If it's not ok, it's not the end.

AsusUser
Posts: 2
Joined: Wed Mar 26, 2008 1:09 pm
Location: Germany

Re: PocketPC 2003 and ActiveSync 4.5 on Windows XP

Post by AsusUser » Wed Mar 26, 2008 9:30 pm

Digging around the problem i found some entries (dated with installing time of AS) in the Eventviewer according to this thread at MSDN:
http://forums.microsoft.com/MSDN/ShowPo ... 5&SiteID=1

So i've installed the described "Microsoft Visual C++ 2005 Redistributable Package (x86)" and reinstalled AS 4.5 after rebooting. Now there are no new Error-Events logged in the Eventviewer, but AS still throws that error message "Important communication services could not be started..." and i can't get connected to my PDA. :cry:
Everything is ok in the end. If it's not ok, it's not the end.

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: PocketPC 2003 and ActiveSync 4.5 on Windows XP

Post by Birdy » Thu Mar 27, 2008 12:01 am

Hello,

I sent you by email a new version of BirdieSync that should install with ActiveSync 3.8.
So remove ActiveSync 4.5 and reinstall ActiveSync 3.8. Then install the version of BirdieSync I sent you.
Birdy

Zhah001
Posts: 1
Joined: Tue Oct 28, 2014 11:27 am

Re: PocketPC 2003 and ActiveSync 4.5 on Windows XP

Post by Zhah001 » Tue Oct 28, 2014 11:37 am

I wanted to find a place to doodle down my own well wishes. I just installed the latest version.. I installed WM 6.1 yesterday, restored my SMS:es and everything with PimBackup, and I dreaded syncinc since I did once again end up with mysterious duplicates. But kudos on the new remove duplicates funcitonality which I _think_ did the job. And it seemed to have synced my comp+phone unusually smoothly. I'm very glad I invested in this software.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests