Active Sync upgrade?

There is always a place for lost subjects who apparently don't fit the previous forums. This is the one...
Post Reply
Nigel R
Posts: 9
Joined: Tue Aug 05, 2008 11:39 am

Active Sync upgrade?

Post by Nigel R » Fri Aug 08, 2008 11:47 pm

Hi yet again from sunny (as always it WILL BE tomorrow!) South Africa <smile>
Everything looking VERY good re evaluation of Birdiesync (duplication issues resolved) but now wondering about 'real' need to use Active Sync version 4.5? Note major difference with 3.7 (currently being used) is no longer possible to transfer PC database e.g. MSDE and hence limit portable viewing of date using say DOTR (Data On The Run). What is problem using AS 3.7 with Birdiesync?
Have searched forum but nothing found although not checked everything as currently using mobile via wireless to access / send this note and is a lot slower than via desk PC
Keep up the good work Birdy, your efforts are MUCH appreciated! Nigel R

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: Active Sync upgrade?

Post by Birdy » Sat Aug 09, 2008 9:28 pm

Hello Nigel,

Actually, it is generally recommended to use the last versions of ActiveSync because they generally have the last bug fixes. That's why it is recommended to use ActiveSync 3.8 for Windows Mobile 2003 devices and ActiveSync 4.5 for Windows Mobile 5-6 devices.
But if you wish, you may stick with ActiveSync 3.7 and ignore the warning recommending to install ActiveSync 4.5 during the installation of BirdieSync.
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests