A few Problems, after the great Testperiod :)

If BirdieSync 2.x constantly replaces your girlfriend's photo with your mother's one, this forum is for you...
Post Reply
aRved
Posts: 2
Joined: Mon Oct 25, 2010 8:39 am

A few Problems, after the great Testperiod :)

Post by aRved » Mon Oct 25, 2010 9:36 am

Hello,
I purchased BirdieSync after the great Testperiod. But I still have a few problems.
First, if I try to sync an adress field with the german translation for street (straße), the iPhone app will bring an error! If I cut it to Str., there is no problem.
On the other side, sometimes I added a few contact-fields to an existing contact and the additional fields will not be synced. I must delete the contact first, add a new one and then the sync is OK.
This happens only if I add the fields in Thunderbird. I think so, must test this :/

Have an iPhone 3G with newest IOS 4.1, Thunderbird 3.1.5 Portable ...


Greets and sorry for my rough English ...

EDIT:

I´ve tested a view times. It´s not the letter "ß". If I add an Adress with the iPhone App "Maps" to an existing Contact. BirdieSync will not Sync the new Adress!
By the way, BirdieSync don´t sync all my Contact Photos (Option is activated and size set to 0). It´s very annoying, because if I change an contact (which had an Contact-Pic) with Thunderbird it will remove the contact-pic after the sync.

greetz

EDIT2:
I think with the Photo sync, I´ve found the Problem. In normal case I look through my Pictures on my iPhone an select the Pic and choose the contact. In this way my BirdieSync will not sync the new Photo. So I tried to add the Photo direct with the App "Contacts", and now BirdieSync sync´s the new Photos?! It´s a little bit confusing ^^

It would be very nice if anybody of the Crew could check this, and perhabs bring an update for these two "bugs"?!

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: A few Problems, after the great Testperiod :)

Post by Birdy » Sun Oct 31, 2010 10:11 pm

Hello aRved,

Thank you for posting. I'll make some tests on the problems you mentioned...
Birdy

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: A few Problems, after the great Testperiod :)

Post by Birdy » Tue Nov 02, 2010 3:34 pm

I made some test with the photo but could not reproduce the problem: I selected a photo with the Pictures application and assigned it to a contact. Then the contact was synchronized in Thunderbird: the photo was properly synchronized. Would you have a specific scenario that I could follow to reproduce the problem ?

Regarding your "Maps" application, I don't know which application it is. Could you please post the link of the application in the App Store ?

I also made some tests with the letter "ß" and the contact is properly synchronized.
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests