BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

If BirdieSync 2.x constantly replaces your girlfriend's photo with your mother's one, this forum is for you...
Post Reply
Nylo
Posts: 5
Joined: Thu Jan 13, 2011 9:37 pm

BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by Nylo » Tue Jun 28, 2011 5:57 pm

2.3.2.2 wont work with the new Thunderbird 5.0.

Just a heads-up

Nylo

vecino
Posts: 3
Joined: Sun Nov 22, 2009 11:19 am

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by vecino » Wed Jun 29, 2011 5:02 am

Hi,
I upgraded Thunderbird on version 5 yesterday and now I can´t use Birdie. When will be new version compatible with TH5 ? I don´t know if I have downgrade back to 3.x or wait.

Tanks

Vecino :)

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by Birdy » Wed Jun 29, 2011 1:39 pm

Hello vecino & Nylo,

There are still technical problems to be solved to make BirdieSync compatible with Thunderbird 5.0.
I hope it will be available soon.
Birdy

sonstwer
Posts: 7
Joined: Thu May 27, 2010 10:04 am

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by sonstwer » Sat Jul 02, 2011 10:18 am

How long will it take?

afischer
Posts: 4
Joined: Sun Jul 03, 2011 12:18 pm

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by afischer » Sun Jul 03, 2011 12:27 pm

I'm also waiting for the new compatible version. Until now I have stopped the update to thunderbird 5 because of needing the sync-solution...

Alexander

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by Birdy » Mon Jul 04, 2011 7:02 am

Hello sonstwer & Alexander,

Last tests are being performed. A new version should be available very soon.
Birdy

afischer
Posts: 4
Joined: Sun Jul 03, 2011 12:18 pm

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by afischer » Mon Jul 04, 2011 7:31 am

Birdy wrote:Hello sonstwer & Alexander,

Last tests are being performed. A new version should be available very soon.
Hello Birdy,

thanks for the good news...

Alexander

acuman
Posts: 1
Joined: Mon Jul 04, 2011 11:27 pm

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by acuman » Mon Jul 04, 2011 11:31 pm

Hope new version for Tbird 5.0 happens soon. Also not installing Tbird 5 til then. Soon , very soon, I hope

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: BS 2.3.2.2 / Thunderbird 5.0... Not Compatable.

Post by Birdy » Tue Jul 05, 2011 9:50 am

BirdieSync 2.3.4.0 beta version supporting Thunderbird 5.0 has just been released and is available in the Download section of the web site. :)
If you have an Android device, please update to the last version available on the Android Market.
Read the release notes in the News forum and ensure to have a recent backup before installing this new version.
Please report any problem you may find with this beta version.
Thanks.
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests