version 2.3.3.2 not available

If BirdieSync 2.x constantly replaces your girlfriend's photo with your mother's one, this forum is for you...
Post Reply
beneke
Posts: 13
Joined: Mon Mar 10, 2008 11:10 am

version 2.3.3.2 not available

Post by beneke » Wed Jul 20, 2011 9:14 am

Hi,
my android market tells me that I have a new vesion to dowland, the 2.3.3.2.
If I look ont the birdiesync website, downland section, I find only the 2.3.3.1 version.
http://www.birdiesync.com/download
does that mean that these two version are compatible?
Thanks,
Ben

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: version 2.3.3.2 not available

Post by Birdy » Wed Jul 20, 2011 5:27 pm

Hello beneke,

The last version on the Android Market (2.3.3.2) should still be compatible with 2.3.3.1 (which is presently the last version for Thunderbird 3.1).
Birdy

beneke
Posts: 13
Joined: Mon Mar 10, 2008 11:10 am

Re: version 2.3.3.2 not available

Post by beneke » Tue Jul 26, 2011 5:11 pm

thanks! I'll donwland it then!
Ben

TasDev
Posts: 2
Joined: Fri Jul 29, 2011 2:46 pm

Re: version 2.3.3.2 not available

Post by TasDev » Fri Jul 29, 2011 2:55 pm

I recently had to replace my phone. The downloaded version from Android Market is 2.3.3.2 but the latest version for Win 7 is 2.3.3.1. When I try to sync, I get a version incompatibility message on my droid and in Win 7.

Is there a setting that I can change to make these versions speak to each other?

How stable is 2.3.4.0? Should I upgrade to 2.3.4.0 (so that I can upgrade my Thunderbird)? Does 2.3.4.0 on Win 7 work with 2.3.3.2 on my phone?

TasDev

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: version 2.3.3.2 not available

Post by Birdy » Fri Jul 29, 2011 3:51 pm

Hello TasDev,

Sorry for the possible confusion with the version numbers. Actually all last official published versions are compatible. Until now, the last versions published on Apple AppStore or Android Market have been compatible with the last desktop versions of BirdieSync available on the web site.

So to answer your question, yes, Android version 2.3.3.2 is compatible with desktop version 2.3.3.1 (Thunderbird 3.1).

From my point of view, BirdieSync 2.3.4.0 for Thunderbird 5.0 seems rather stable. Or at least users didn't report specific problems (apart a problem with tasks which was fixed). The only known issue could be an intermittent problem with ICS calendar. So you may try this beta version (backup your profile first).

Also be aware that if you use Android version 2.3.3.2, it presently uses BirdieSync account to synchronize (read the release notes for more information). The new beta version for Android (2.3.4.0 beta) no longer uses BirdieSync account and offers you the possibility to choose the accounts you want to synchronize.
Birdy

TasDev
Posts: 2
Joined: Fri Jul 29, 2011 2:46 pm

Re: version 2.3.3.2 not available

Post by TasDev » Fri Jul 29, 2011 4:27 pm

OK.

If you re-install BirdieSync again in Win 7 and re-specify all settings, the versions will work together.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests