BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7.2

If BirdieSync 3.x constantly replaces your girlfriend's photo with your mother's one, this forum is for you...
Post Reply
hanns_albers
Posts: 8
Joined: Thu Jun 30, 2011 6:25 pm

BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7.2

Post by hanns_albers » Thu Apr 14, 2016 11:41 am

Unfortunately Thunderbird 38.7.2 reports that BirdieSync 3.0.1.0 is not compatible.
The BirdieSync plugin has been automatically disabled by Thunderbird.
At the moment it is not possible to work with BirdieSync. :-(

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7

Post by Birdy » Thu Apr 14, 2016 1:42 pm

Hello hanns_albers,

BirdieSync 3.0.1.0 is only compatible with Thunderbird 45.x. So you'd need to install Thunderbird 45 which has just been released:
https://www.mozilla.org/thunderbird

You may also reinstall BirdieSync 3.0.0.9 which is compatible with Thunderbird 38:
http://birdiesync.com/download

Before any operation, I suggest you to backup your data as mentioned in this FAQ topic:
http://www.birdiesync.com/how-can-i-backup-my-data
Birdy

nicomehl
Posts: 5
Joined: Mon Jul 13, 2015 2:04 pm

Re: BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7

Post by nicomehl » Thu Apr 14, 2016 7:49 pm

Sorry, but this seem to make no sence. Thunderbird 45 has NOT been released, at least not for the "common people". The link that you posted does NOT lead to Thunderbird 45, but to Thunderbird 38.5.

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7

Post by Birdy » Thu Apr 14, 2016 8:17 pm

Hello nicomehl,

I checked again the link I published and it leads to the official Thunderbird page where Thunderbird 45.0 is available. I downloaded Thunderbird version from this page and version 45.0 was installed.
I also checked the german page. Could it be a cache problem somewhere ?
Note that at the moment, Thunderbird may not be automatically updated to version 45.0 which should be made progressively.
Birdy

hanns_albers
Posts: 8
Joined: Thu Jun 30, 2011 6:25 pm

Re: BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7.2

Post by hanns_albers » Sat Apr 30, 2016 10:58 am

Hello birdie,

Thank you for your reply.
BirdieSync 3.0.1.0 runs after update on Thunderbird 45.0 and together with an iPhone 5 (iOS 9.3.1) without any problem.
BirdieSync needs a little bit getting used to, but, after you did it, it's a good solution.
Shortly said: Good job and well done!

nicomehl
Posts: 5
Joined: Mon Jul 13, 2015 2:04 pm

Re: BirdieSync 3.0.1.0 is not compatible to Thunderbird 38.7.2

Post by nicomehl » Sat Apr 30, 2016 11:19 am

Hello Birdie, hello everyone,

Birdiesync is working fine - I previously used it with Windows Mobile, then for a long time with android, and now with the IPhone 6 - and I've never had any problem, everything is great.

The only trouble I ever had was that obvisiously thunderbird 45 was rolled out in Germany more then a week later then in the U.S.... but that's definitely not birdies' fault :D

Kind regards, Nico

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests