Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

There is always a place for lost subjects who apparently don't fit the previous forums. This is the one...
Post Reply
uwe
Posts: 1
Joined: Wed Jan 20, 2010 9:59 am

Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

Post by uwe »

Hi there,

Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r are not compatible.
Is there a chance of upgrading BirdieSync.

thanks in advance
Uwe

bodybody
Posts: 2
Joined: Wed Jan 20, 2010 5:05 pm

Re: Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

Post by bodybody »

Just five minutes ago i tried ti install the new thunderbird (3.01). I have the same problem. The beta -r does not work with this version of Thunderbird.

thomkat
Posts: 1
Joined: Wed Jan 20, 2010 6:18 pm

Re: Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

Post by thomkat »

Same to me. V 2.0.0.0 beta-r isn´t working with Thunderbird 3.01

Hope for an update as soon as possible.

Best regards from Germany, thomkat

dcrinzema
Posts: 1
Joined: Thu Jan 21, 2010 1:44 am

Re: Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

Post by dcrinzema »

Add me to the list - 3.0.1 and Beta-r do not work for me either!

Birdy
Site Admin
Posts: 3091
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: Thunderbird 3.0.1 and BirdieSync 2.0.0.0 beta-r

Post by Birdy »

BirdieSync 2.0.0.0 beta-s now supports Thunderbird 3.0.x.
Birdy

Post Reply