1.1.0.1 install problems

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
Pandamonium
Posts: 8
Joined: Sat Jul 22, 2006 11:33 am

1.1.0.1 install problems

Post by Pandamonium » Sat Jul 22, 2006 11:40 am

When trying to install 1.1.0.1 and it gets to the part where it trys to close activesync I encounter the error "Error while registering desktopProvider.dll"

How can I get my birdiesync working again?

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Sat Jul 22, 2006 12:00 pm

To analyze the problem, could you confirm me before that the previous uninstallation was succesful ?
Birdy

Pandamonium
Posts: 8
Joined: Sat Jul 22, 2006 11:33 am

Post by Pandamonium » Sat Jul 22, 2006 12:06 pm

No it wasn't, but I did manage to reinstall the regular non beta version and there is now an uninstall option. I will try again. How long before you release a non beta version that supports lightning? If it's not to far away I may just wait for that. Thanks for the prompt reply :)

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Sat Jul 22, 2006 12:28 pm

Just a small remark. BirdieSync 1.0.3.3 and 1.1.0.1 beta are not compatible. It means that if you reinstall the regular version (1.0.3.3), you must have uninstally the beta cleanly. If not, it will lead to problems later, especially on Windows Mobile 5.0...
Although, Lightning has been well tested, it can still remains some problems preventing a normal use. Events are more complex objects than contacts. It will depend on the next feed backs from users... I hope that an official version will be available in the next days.
Birdy

Pandamonium
Posts: 8
Joined: Sat Jul 22, 2006 11:33 am

Post by Pandamonium » Sat Jul 22, 2006 12:48 pm

The 1.0.3.3 version reinstalled fine and is working as expected. Maybe it didnt install properly the first time as there was no uninstall option, but there is now. I will wait for the next offical version and then try to uninstall and install new version. thanks again, keep up the great work on a much needed utility!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests