Support for Thunderbird 2.x

If you dream about having BirdieSync casting your horoscope, this is the place to ask for it...
Post Reply

BirdieSync supporting Thunderbird 2.x

Yes
15
100%
No
0
No votes
 
Total votes: 15

jcaneira
Posts: 3
Joined: Wed Feb 14, 2007 10:08 am
Location: Lisbon/Portugal
Contact:

Support for Thunderbird 2.x

Post by jcaneira » Wed Feb 14, 2007 10:31 am

Hi,
I've just stated in the "problems forum" that a final or beta release supporting the Thunderbird 2.x would be much appreciated.
The point for this thread is to evaluate how much of the users would also address this issue.
Keep up with the good work.
Kind Regards,
José Caneira
---
Registered user since day one that I saw BirdieSync :lol:
Edited to correct a typo...

fireball
Posts: 30
Joined: Fri Feb 02, 2007 5:35 pm

Post by fireball » Sun Mar 18, 2007 7:21 pm

I second this!

By the way, I can report that Mozilla Calendar (Sunbird 0.6) works fine!

lrodrigues
Posts: 1
Joined: Mon Apr 09, 2007 4:49 pm

Post by lrodrigues » Mon Apr 09, 2007 4:50 pm

Yes, Thunderbird 2.0 support would be sweet

Aiolizator
Posts: 5
Joined: Wed Apr 11, 2007 7:54 am

Post by Aiolizator » Wed Apr 11, 2007 7:55 am

Yes, Mozilla Thunderbird 2.0 support would be great, as the final version will soon be released.

totobzh
Posts: 5
Joined: Mon Feb 19, 2007 8:35 pm

Support form Thunderbird 2.x

Post by totobzh » Sat Apr 14, 2007 7:57 am

Support to Thunderbird 2.x would be greatly appreciate.
For info. release of RC1 for TBird 2.0 done.
Need someone to test it, I am available to do it ?

webnesto
Posts: 1
Joined: Tue Apr 17, 2007 9:20 pm

2.0 support a MUST for Provider use

Post by webnesto » Tue Apr 17, 2007 9:23 pm

I'm interested in using Provider for Google Calendar (https://addons.mozilla.org/en-US/thunderbird/addon/4631) which is an extension that synchs your lightning/sunbird calendar with a google calendar (something I think is crucial for being able to edit/access your calendar from anywhere). Unfortunately this plugin only works with Thunderbird 2.0+ so, yeah... here's my vote for BirdieSync supporting Thunderbird 2.0+ as well.

Aiolizator
Posts: 5
Joined: Wed Apr 11, 2007 7:54 am

Post by Aiolizator » Wed Apr 18, 2007 2:11 pm

Hi,

Mozilla Thunderbird 2.0 final has been released today, pleased add BirdieSync support ! :wink:

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Wed Apr 18, 2007 2:16 pm

It's coming... :wink:
Birdy

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Wed Apr 18, 2007 10:02 pm

Your wish is granted. :wink: Thunderbird 2.0 is now supported in BirdieSync 1.5.2.0. :)
Birdy

Aiolizator
Posts: 5
Joined: Wed Apr 11, 2007 7:54 am

Post by Aiolizator » Thu Apr 19, 2007 7:20 am

Birdy wrote:Your wish is granted. :wink: Thunderbird 2.0 is now supported in BirdieSync 1.5.2.0. :)
Bravo pour la rapidité ! :)

ferrix
Posts: 6
Joined: Sun Feb 18, 2007 9:47 am

Post by ferrix » Fri Apr 20, 2007 6:24 pm

Birdy wrote:Your wish is granted. :wink: Thunderbird 2.0 is now supported in BirdieSync 1.5.2.0. :)
Works great for me! However: I recommend to uninstall the old birdiesync before trying to update your Thunderbird.

The route I first did was:
- Update Tbird
- Install new birdiesync
- Nothing worked right =(

Then I uninstalled birdiesync from the computer and the mobile, and installed it fresh. Then everything seemed to be happy.

Birdy
Site Admin
Posts: 3015
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Post by Birdy » Fri Apr 20, 2007 6:41 pm

I will add the following thing:

- Uninstall BirdieSync on the desktop
- Uninstall BirdieSync on the mobile
- Launch Thunderbird or/and Sunbird: that will remove BirdieSync extension
- Install new version of BirdieSync

That should do the trick. :wink:
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests