Strange problem

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
newebirl
Posts: 2
Joined: Fri May 01, 2009 11:43 am

Strange problem

Post by newebirl » Fri May 01, 2009 1:14 pm

I installed Birdie Sync about 2 months ago to sync my o2 XDA to Thunderbird Mail.
The problem I am having is a very strange one. Let me try explain:

I connect my device to my PC using the USB Cable.
The files sync as expected.

If I then try to open any programs such as FireFox or Excel nothing happens. I don't get any error messages at all. I click start>Firefox (for example) and it looks like it is going to open (I get the little egg times) then nothing happens.

This only happens if I connect my Device to my system and only since installing birdie sync.

Before then I was using Outlook 2007 and I had no problems.

When this problem happens the only option left for me to do is restart the system. Pressing Ctrl Alt Delete has no effect whatsoever.


Can anyone help me with this problem??

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: Strange problem

Post by Birdy » Mon May 04, 2009 10:14 pm

Hello newebirl,

This is rather weird... Is the problem reproducible right after you have connected or synchronized your mobile device ?
Does it happen each time you connect your mobile device ?
Does it happen with any application (other than Firefox or Excel) ?
Are you under XP or Vista ?
Birdy

newebirl
Posts: 2
Joined: Fri May 01, 2009 11:43 am

Re: Strange problem

Post by newebirl » Tue May 05, 2009 8:46 am

Hi
I'll answer as best I can
"This is rather weird... Is the problem reproducible right after you have connected or synchronized your mobile device ?"
Yes. Once the device is connected to the system then no other application will open. Even if I hit Ctrl, Alt, Delete the Task manager will not open.

"Does it happen each time you connect your mobile device ?"
Correct. If I don't connect the device for a day or two I have no problems. If I connect the device then take it out then I have to do a restart before I can open anything.

"Does it happen with any application (other than Firefox or Excel) ?"
With all applications.

"Are you under XP or Vista ?"
Windows XP Service Pack 2

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: Strange problem

Post by Birdy » Mon May 11, 2009 10:27 am

If you are familiar with the task manager and how to manually relaunch the windows explorer: before connecting your mobile device if you open the task manager and after the problem happens, kill "explorer.exe" and then manually relaunch explorer.exe, can you then launch other applications ?

If you delete ActiveSync partnership ("ActiveSync/Tools/Delete mobile device"), do you have the same problem ?
If you uninstall BirdieSync (but keep ActiveSync), do you have the same problem ?
Do you have the latest version of ActiveSync ? (4.5)
Not sure that there is any link but if there any reason you don't want to upgrade to the XP SP3 ?
Birdy

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests