incompatible with thunderbird 24.1.0

If BirdieSync 2.x constantly replaces your girlfriend's photo with your mother's one, this forum is for you...
Post Reply
Spider

incompatible with thunderbird 24.1.0

Post by Spider » Tue Oct 29, 2013 6:50 pm

hey

latest version = incompatible with thunderbird 24.1.0

thanks

ldmpub
Posts: 9
Joined: Sat Sep 04, 2010 9:26 am

Re: incompatible with thunderbird 24.1.0

Post by ldmpub » Wed Oct 30, 2013 6:46 am

The same "complain" for me. Let us know, in this thread, when a new compatible version is OK

Note : I haven't found any push notification service in the website nor check version feature in the app to be warned when a new BirdieSync version is available.

Running BirdieSync under Android and Thunderbird within Windows.

JeHaLi
Posts: 1
Joined: Wed Oct 30, 2013 6:49 am

Re: incompatible with thunderbird 24.1.0

Post by JeHaLi » Wed Oct 30, 2013 6:53 am

After the update to TB 24.1.0 this morning I was greeted with the "same problem"

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: incompatible with thunderbird 24.1.0

Post by Birdy » Wed Oct 30, 2013 10:52 am

Hi all,

Thunderbird has changed again the way future versions will be released. It should be released every 6 weeks (24.0, 24.1, 24.2, etc.) with additional maintenance versions if needed (like 24.1.1 for instance).
It is not clear at the moment if these new versions (24.x) will include new features which could break compatibility with BirdieSync or only small fixes (like 17.0.1 for instance).
Anyway, a new version of BirdieSync supporting Thunderbird 24.1.0 will be provided soon.
Birdy

slvmart
Posts: 1
Joined: Wed Oct 30, 2013 11:32 am

Re: incompatible with thunderbird 24.1.0

Post by slvmart » Wed Oct 30, 2013 11:35 am

Any chance we can get a better idea of what "soon" means ? Thanks !

Spider

Re: incompatible with thunderbird 24.1.0

Post by Spider » Wed Oct 30, 2013 1:39 pm

come on slvmart get some patience.
it's working on 24.0.1 and you can not say we are really are waiting on 24.1.0.
You can do everything without update to 24.1.0
Sure it's nice to get bugs fixed and new things but give the add persons time to get their soft up to date.
Mozilla takes +_ 30 days to update to a other version

Birdy
Site Admin
Posts: 3024
Joined: Tue Apr 18, 2006 11:43 am
Contact:

Re: incompatible with thunderbird 24.1.0

Post by Birdy » Wed Oct 30, 2013 1:43 pm

BirdieSync 2.4.7.0 has just been released and supports Thunderbird 24.1 and Lightning 2.6.2.
Birdy

ldmpub
Posts: 9
Joined: Sat Sep 04, 2010 9:26 am

Re: incompatible with thunderbird 24.1.0

Post by ldmpub » Wed Oct 30, 2013 5:59 pm

Thanks :D ! I will install it tonight and launch a sync.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests