Problems with Blackjack II

If BirdieSync 1.x constantly replaces your girlfriend's phone number with your mother's one, this forum is for you...
Post Reply
Posts: 1
Joined: Sat May 09, 2009 5:45 pm

Problems with Blackjack II

Post by josefresco » Sat May 09, 2009 5:56 pm

I tried to install BirdieSync on my Blackjack II (to sync my Thunderbird Portable/Lightning profile) and had the installer tell me initially:

"It seems that your mobile doesn't allow execution of unsigned ...."

I then downloaded, and installed MoDaCo GPS Hack & Application Unlocker from here (after searching this forum): ... -gps-hack/

I retried the installer again but got the same error. So I pressed on with the install and found that BirdieSync would not launch on the phone. I rebooted the phone several times but each time it came back up, I'd get a WinMo error telling me it couldn't launch BirdieSync.

Any suggestions? Everything else seems to work as it should. Is the phone not actually 'unlocked' ? How can I tell the current lock/unlock status?

I'm running Vista Home Premium SP1, my AT&T phone is running WinMo 6 Standard CE OS 5.2.1620

Site Admin
Posts: 3037
Joined: Tue Apr 18, 2006 11:43 am

Re: Problems with Blackjack II

Post by Birdy » Mon May 11, 2009 10:05 am

Hello josefresco,

Unfortunately, some solutions found on the net don't really "application unlock" your mobile device.
Did you have a look at this FAQ topic ?
Did you try SDA_ApplicationUnlock for instance ?

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests